Bootstrap herunterladen

Laden Sie gebrauchsfertigen kompilierten Code für Bootstrap v4.3.1 herunter, um ganz einfach in Ihr Projekt einzusteigen, das beinhaltet: Sie können @getbootstrap auch auf Twitter folgen, um die neuesten Klatsch- und tollen Musikvideos zu erhalten. Dies ist die einfachste Form von Bootstrap: vorkompilierte Dateien für eine schnelle Drop-In-Nutzung in fast jedem Webprojekt. Wir bieten kompilierte CSS und JS (bootstrap.*), sowie kompilierte und verminifizierte CSS und JS (bootstrap.min.*). CSS-Quellkarten (bootstrap.*.map) können mit den Entwicklertools bestimmter Browser verwendet werden. Schriftarten aus Glyphicons sind ebenso enthalten wie das optionale Bootstrap-Design. Wenn Sie Bootstrap selbst herunterladen und hosten möchten, gehen Sie zu getbootstrap.com, und folgen Sie den Anweisungen dort. Unsere bootstrap.bundle.js und bootstrap.bundle.min.js enthalten Popper, aber nicht jQuery. Weitere Informationen zu den Informationen, die in Bootstrap enthalten sind, finden Sie in unserem Inhaltsbereich. Laden Sie Bootstrap herunter, um das kompilierte CSS und JavaScript, den Quellcode, oder fügen Sie es mit Ihren bevorzugten Paketmanagern wie npm, RubyGems und mehr ein.

Laden Sie Bootstraps gebrauchsfertigen Code herunter, um problemlos in Ihr Projekt einzusteigen. Enthält kompilierte und verwahrte Versionen aller unserer CSS-Bundles (Standard, nur Grid oder Nur Reboot) und JavaScript-Plugins. Enthält keine Dokumentation oder Quelldateien. Alle überprüften Plugins werden in eine lesbare bootstrap.js und eine minified bootstrap.min.js kompiliert. Wir empfehlen Ihnen, die vermählte Version in der Produktion zu verwenden. require(`bootstrap`) lädt alle jQuery-Plugins von Bootstrap auf das jQuery-Objekt. Das Bootstrap-Modul selbst exportiert nichts. Sie können die jQuery-Plugins von Bootstrap manuell einzeln laden, indem Sie die Dateien /js/*.js unter das Verzeichnis der obersten Ebene des Pakets laden.

Mehrere Beispiele für Rasterlayouts mit allen vier Ebenen, Verschachtelung und mehr. Installieren Sie Bootstraps Quell-Sass- und JavaScript-Dateien über npm, Composer oder Meteor. . Wenn Sie unser kompiliertes JavaScript verwenden, vergessen Sie nicht, CDN-Versionen von jQuery und Popper.js davor einzuschließen. Wenn Sie IE8-9-Unterstützung benötigen, verwenden Sie Bootstrap 3. Es ist die stabilste Version von Bootstrap und wird immer noch vom Team für kritische Bugfixes und Dokumentationsänderungen unterstützt.